<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Devil Boats: PT Boats in the Solomons</title>
<meta name="description" content="&lt;p&gt;&lt;strong&gt;Devil Boats: &amp;nbsp;PT Boats in the Solomons&lt;/strong&gt; is a solitaire, tactical-level wargame. You, as commander, will lead a squadron of four US Navy PT boats on nightly missions against Japanese forces in the Solomon Islands during the summer m" />
<meta name="keywords" content="Compass Games, Wargames, Board Games, Hex, Counter, Custom, Quality, Design, Simulation" />
<meta name="robots" content="INDEX,FOLLOW" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="icon" href="https://www.compassgames.com/media/favicon/default/favicon.ico" type="image/x-icon" />
<link rel="shortcut icon" href="https://www.compassgames.com/media/favicon/default/favicon.ico" type="image/x-icon" />
<!--[if lt IE 8]>
<link media="all" type="text/css" href="https://www.compassgames.com/skin/frontend/default/watch_store/css/bootstrap.css" rel="stylesheet" />
<![endif]-->
<!--[if lt IE 9]>
<link media="all" type="text/css" href="https://www.compassgames.com/skin/frontend/default/watch_store/css/bootstrap.css" rel="stylesheet" />
<![endif]-->

<!--[if lt IE 9]>
	<script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
	<script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
<![endif]-->
<!--[if lt IE 7]>
<script type="text/javascript">
//<![CDATA[
    var BLANK_URL = 'https://www.compassgames.com/js/blank.html';
    var BLANK_IMG = 'https://www.compassgames.com/js/spacer.gif';
//]]>
</script>
<![endif]-->
<link rel="stylesheet" type="text/css" href="https://www.compassgames.com/skin/frontend/default/watch_store/css/styles.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.compassgames.com/skin/frontend/default/watch_store/css/bootstrap.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.compassgames.com/skin/frontend/base/default/css/widgets.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.compassgames.com/skin/frontend/default/default/css/advancenewsletter.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.compassgames.com/skin/frontend/default/watch_store/css/magebuzz/banners/styles.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.compassgames.com/skin/frontend/base/default/css/plugincompany_autocomplete_v2.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.compassgames.com/skin/frontend/default/watch_store/css/jquery.fancybox.css" media="all" />
<link rel="stylesheet" type="text/css" href="https://www.compassgames.com/skin/frontend/default/watch_store/css/print.css" media="print" />
<script type="text/javascript" src="https://www.compassgames.com/js/prototype/prototype.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/lib/ccard.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/prototype/validation.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/scriptaculous/builder.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/scriptaculous/effects.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/scriptaculous/dragdrop.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/scriptaculous/controls.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/scriptaculous/slider.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/varien/js.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/varien/form.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/varien/menu.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/mage/translate.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/mage/cookies.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/advancenewsletter/validation.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/varien/product.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/js/calendar/calendar-setup.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/buzzthemes/watchstore/jquery.min.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/buzzthemes/watchstore/jquery.noconflict.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/buzzthemes/watchstore/clickable.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/buzzthemes/watchstore/app.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/buzzthemes/watchstore/bootstrap/bootstrap.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/buzzthemes/watchstore/bootstrap/nav-click.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/buzzthemes/watchstore/tab.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/magebuzz/banners/jquery.min.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/magebuzz/banners/jquery.noconflict.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/magebuzz/banners/jquery.bxslider.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/default/watch_store/js/buzzthemes/watchstore/jquery.fancybox.js"></script>
<!--[if lt IE 9]>
<link rel="stylesheet" type="text/css" href="https://www.compassgames.com/skin/frontend/default/watch_store/css/styles-ie.css" media="all" />
<![endif]-->
<!--[if lt IE 8]>
<link rel="stylesheet" type="text/css" href="https://www.compassgames.com/skin/frontend/default/watch_store/css/styles-ie7.css" media="all" />
<![endif]-->
<!--[if lt IE 7]>
<script type="text/javascript" src="https://www.compassgames.com/js/lib/ds-sleight.js"></script>
<script type="text/javascript" src="https://www.compassgames.com/skin/frontend/base/default/js/ie6.js"></script>
<![endif]-->
<script type="text/javascript">
//<![CDATA[
Mage.Cookies.path     = '/';
Mage.Cookies.domain   = '.compassgames.com';
//]]>
</script>
<script type="text/javascript">
//<![CDATA[
optionalZipCountries = ["HK","IE","MO","PA"];
//]]>
</script>
<script type="text/javascript">//<![CDATA[
        var Translator = new Translate([]);
        //]]></script><script src="//load.sumome.com/" data-sumo-site-id="4ebe48cdf3fcdd4e39d9b90ff9b0ed6cdd60763fc47a15bd89e04b453e79c908" async="async"></script></head>
<body class=" catalog-product-view catalog-product-view product-devil-boats-pt-boats-in-the-solomons">
<div class="wrapper">
<noscript>
        <div class="global-site-notice noscript">
            <div class="notice-inner">
                <p>
                    <strong>JavaScript seems to be disabled in your browser.</strong><br />
                    You must have JavaScript enabled in your browser to utilize the functionality of this website.                </p>
            </div>
        </div>
    </noscript>
<div class="page">
<div class="header-container">
<div class="header container">
<div class="top-right-header col-md-9">
<ul class="links">
<li class="first"><a href="https://www.compassgames.com/customer/account/" title="My Account">My Account</a></li>
<li><a href="https://www.compassgames.com/checkout/" title="Checkout" class="top-link-checkout">Checkout</a></li>
<li class=" last"><a href="https://www.compassgames.com/customer/account/login/" title="Log In">Log In</a></li>
</ul>
<a href="/index.php/about-compass-games" style="float:left;margin-top:5px;color:#c3c3c3;text-decoration:none;">Contact Us</a>

<a href="/index.php/help" style="float:left;margin-left: 20px;margin-top:5px;color:#c3c3c3;text-decoration:none;">Help and Support</a>
</div>
<div class="left-header col-md-3 col-sm-3">
<h1 class="logo"><strong>Compass Games</strong><a href="https://www.compassgames.com/" title="Compass Games" class="logo-links"><img src="https://www.compassgames.com/skin/frontend/default/watch_store/images/logo.gif" alt="Compass Games" /></a></h1>
</div>
<div class="middle-right-header col-md-9">
<div class="quick-access">
<form id="search_mini_form" action="https://www.compassgames.com/catalogsearch/result/" method="get">
<div class="form-search">
<input id="search" type="text" name="q" value="" class="input-text" />
<button type="submit" title="Search" class="button"><span><span>Search</span></span></button>
<div id="search_autocomplete" class="search-autocomplete"></div>
<script type="text/javascript">
        //<![CDATA[
            var searchForm = new Varien.searchForm('search_mini_form', 'search', 'Enter your search here...');
            searchForm.initAutocomplete('https://www.compassgames.com/catalogsearch/ajax/suggest/', 'search_autocomplete');
        //]]>
        </script>
</div>
</form>
</div>
<div class="cart-mini-home">
<div class="left-cart-mini cart-mini-content-home">
<div class="right-cart-mini cart-mini-content-home-home">
<ul class="cart-mini-content">
<li class="item-qty-cartmini"><a href="https://www.compassgames.com/checkout/cart/"><strong><span class="item">0&nbsp;item&nbsp;(s)</span>&nbsp;-&nbsp;</strong></a></li>
<li class="price-cartmini">
<a href="https://www.compassgames.com/checkout/cart/">
<span class="price">$0.00</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="bottom-right-header col-md-9">
<div class="nav-container">
<ul id="nav">
<li class="home level-top"><a href="https://www.compassgames.com/"><span>Home</span></a></li>
<li class="level0 nav-1 first level-top"><a href="https://www.compassgames.com/military-simulations.html" class="level-top"><span>Historical games</span></a></li><li class="level0 nav-2 level-top"><a href="https://www.compassgames.com/general-games.html" class="level-top"><span>General Games</span></a></li><li class="level0 nav-3 level-top"><a href="https://www.compassgames.com/preorders.html" class="level-top"><span>Pre-Orders</span></a></li><li class="level0 nav-4 level-top"><a href="https://www.compassgames.com/paperwars.html" class="level-top"><span>Paper Wars</span></a></li><li class="level0 nav-5 level-top"><a href="https://www.compassgames.com/paper-wars-subscriptions.html" class="level-top"><span>Paper Wars Subscriptions</span></a></li><li class="level0 nav-6 level-top"><a href="https://www.compassgames.com/out-of-print.html" class="level-top"><span>Out of Print</span></a></li><li class="level0 nav-7 last level-top"><a href="https://www.compassgames.com/expo2020-overview.html" class="level-top"><span>Expo 2020</span></a></li> </ul>
</div>
<ul class="nav-top">
<li class="dropdown"><a class="dropdown-toggle" href="#" data-toggle="dropdown">Menu <span class="caret"><span>&nbsp;</span><span>&nbsp;</span><span class="last">&nbsp;</span> </span> </a>
<span class="dropdown-menu">&nbsp;</span>
<span class="dropdown-menu in">&nbsp;</span>
<ul class="dropdown-menu">
<li class="home level-top"><a href="https://www.compassgames.com/"><span>Home</span></a></li>
<li class="level0 nav-1 first level-top"><a href="https://www.compassgames.com/military-simulations.html" class="level-top"><span>Historical games</span></a></li><li class="level0 nav-2 level-top"><a href="https://www.compassgames.com/general-games.html" class="level-top"><span>General Games</span></a></li><li class="level0 nav-3 level-top"><a href="https://www.compassgames.com/preorders.html" class="level-top"><span>Pre-Orders</span></a></li><li class="level0 nav-4 level-top"><a href="https://www.compassgames.com/paperwars.html" class="level-top"><span>Paper Wars</span></a></li><li class="level0 nav-5 level-top"><a href="https://www.compassgames.com/paper-wars-subscriptions.html" class="level-top"><span>Paper Wars Subscriptions</span></a></li><li class="level0 nav-6 level-top"><a href="https://www.compassgames.com/out-of-print.html" class="level-top"><span>Out of Print</span></a></li><li class="level0 nav-7 last level-top"><a href="https://www.compassgames.com/expo2020-overview.html" class="level-top"><span>Expo 2020</span></a></li> </ul>
</li>
</ul>
</div>
</div>
</div>
<div class="main-container col2-right-layout">
<div class="main container">
<div class="breadcrumbs">
<ul>
<li class="home">
<a href="https://www.compassgames.com/" title="Go to Home Page">Home</a>
<span>> </span>
</li>
<li class="product">
<strong>Devil Boats: PT Boats in the Solomons</strong>
</li>
</ul>
</div>
<div class="row">
<div class="main-content">
<div class="col-main col-md-9">
<script type="text/javascript">
    var optionsPrice = new Product.OptionsPrice([]);
</script>
<div id="messages_product_view"></div>
<div class="product-view">
<div class="product-essential">
<div class="product-essential-content">
<form action="https://www.compassgames.com/checkout/cart/add/uenc/aHR0cHM6Ly93d3cuY29tcGFzc2dhbWVzLmNvbS9kZXZpbC1ib2F0cy1wdC1ib2F0cy1pbi10aGUtc29sb21vbnMuaHRtbD9fX19TSUQ9VQ,,/product/201/form_key/1TPCJYodBl9Ea5YX/" method="post" id="product_addtocart_form">
<div class="no-display">
<input type="hidden" name="product" value="201" />
<input type="hidden" name="related_product" id="related-products-field" value="" />
</div>
<div class="product-img-box">
<script type="text/javascript">
function slide(url,num,gallery){
    if (typeof slide.loading == 'undefined') slide.loading = false;
	if(slide.loading) return false;

	var loader = new Image();
	$(loader).observe('load', function(){

		$('slide-loader').setStyle({'visibility':'hidden'});
		
		$$('div.more-views li').each(function(el,i){
			(i==num) ? el.addClassName('slide-current') : el.removeClassName('slide-current');
		});

		var dummy = new Element('img', { src: url }).setOpacity(0);
		new Insertion.After('image', dummy);
		new Effect.Opacity(dummy, { duration:.5, from:0, to:1.0 });
		new Effect.Opacity($('image'), { duration:.5, from:1.0, to:0, 
			 afterFinish: function(){
			 	$('image').writeAttribute('src',url).setOpacity(1);
			 	$('imagezoom').writeAttribute('src',url).setOpacity(1);
			 	$('imagezoomlink').writeAttribute('href',url);
			 	dummy.remove();
			 	slide.loading = false;
			 }
		});
	});

	$('slide-loader').setStyle({'visibility':'visible'});
	loader.src=url;
	slide.loading = true;
return false;
}
</script>
<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery('.fancybox').fancybox();
	});
</script>
<p class="product-image product-image-zoom">
<a id="imagezoomlink" href="https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg" data-toggle="lightbox" class="fancybox">
<img id="image" src="https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg" alt="Box cover (front)" title="Box cover (front)" /> </a>
<img id="slide-loader" class="jqzoom slide-loader" src="https://www.compassgames.com/skin/frontend/default/watch_store/images/opc-ajax-loader.gif" alt="" />
</p>
<div style="display:none;">
<img id="imagezoom" src="https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg" alt="Box cover (front)" title="Box cover (front)" /> </div>
<div class="more-views">
<ul>
<li class="item first" id="image-morviews">
<a rel="{gallery: 'imagefullsize', smallimage: 'https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg', largeimage: 'https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg'}" href="javascript:void(0)" onclick="slide('https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg',0,'https://www.compassgames.com/catalog/product/gallery/id/201/image/1435/'); return false;"><img src="https://www.compassgames.com/media/catalog/product/cache/1/thumbnail/80x/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg" alt="Box cover (front)" title="Box cover (front)" /></a>
</li>
<li class="item" id="image-morviews">
<a rel="{gallery: 'imagefullsize', smallimage: 'https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg', largeimage: 'https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_counters_july17-1.jpg'}" href="javascript:void(0)" onclick="slide('https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_counters_july17-1.jpg',1,'https://www.compassgames.com/catalog/product/gallery/id/201/image/1438/'); return false;"><img src="https://www.compassgames.com/media/catalog/product/cache/1/thumbnail/80x/9df78eab33525d08d6e5fb8d27136e95/d/b/db_counters_july17-1.jpg" alt="Countersheet (front)" title="Countersheet (front)" /></a>
</li>
<li class="item last" id="image-morviews">
<a rel="{gallery: 'imagefullsize', smallimage: 'https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg', largeimage: 'https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_crew_placement_mar18.jpg'}" href="javascript:void(0)" onclick="slide('https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_crew_placement_mar18.jpg',2,'https://www.compassgames.com/catalog/product/gallery/id/201/image/1439/'); return false;"><img src="https://www.compassgames.com/media/catalog/product/cache/1/thumbnail/80x/9df78eab33525d08d6e5fb8d27136e95/d/b/db_crew_placement_mar18.jpg" alt="Crew Placement Board" title="Crew Placement Board" /></a>
</li>
</ul>
<ul>
<li class="item first" id="image-morviews">
<a rel="{gallery: 'imagefullsize', smallimage: 'https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg', largeimage: 'https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_map_mar18.jpg'}" href="javascript:void(0)" onclick="slide('https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_map_mar18.jpg',3,'https://www.compassgames.com/catalog/product/gallery/id/201/image/1440/'); return false;"><img src="https://www.compassgames.com/media/catalog/product/cache/1/thumbnail/80x/9df78eab33525d08d6e5fb8d27136e95/d/b/db_map_mar18.jpg" alt="Game map" title="Game map" /></a>
</li>
<li class="item" id="image-morviews">
<a rel="{gallery: 'imagefullsize', smallimage: 'https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_cover_apr6_1100px.jpg', largeimage: 'https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_special_missions_mar18.jpg'}" href="javascript:void(0)" onclick="slide('https://www.compassgames.com/media/catalog/product/cache/1/image/9df78eab33525d08d6e5fb8d27136e95/d/b/db_special_missions_mar18.jpg',4,'https://www.compassgames.com/catalog/product/gallery/id/201/image/1441/'); return false;"><img src="https://www.compassgames.com/media/catalog/product/cache/1/thumbnail/80x/9df78eab33525d08d6e5fb8d27136e95/d/b/db_special_missions_mar18.jpg" alt="Special Missions Board" title="Special Missions Board" /></a>
</li>
</ul>
</div>
</div>
<div class="product-shop">
<div class="top-product-shop-view">
<div class="product-name">
<h1>Devil Boats: PT Boats in the Solomons</h1>
</div>
<div class="top-product-shop-content">
<div class="right-top-product-shop">
<div class="price-box">
<p class="old-price">

<span class="price" id="old-price-201">
$69.00 </span>
</p>
<p class="special-price">

<span class="price" id="product-price-201">
$49.00 </span>
</p>
</div>
</div>

</div>
</div>
<div class="social-network">
<p class="email-friend"><a href="https://www.compassgames.com/sendfriend/product/send/id/201/">Email to a Friend</a></p>
<p class="no-rating"><a class="review-tab" href="#tab-reviews-products">Be the first to review this product</a></p>
<ul>
<li class="fb-like">
<script type="text/javascript">
						//<![CDATA[
							document.write('<iframe src="//www.facebook.com/plugins/like.php?href=https://www.compassgames.com/devil-boats-pt-boats-in-the-solomons.html?send=false&amp;layout=button_count&amp;width=70&amp;show_faces=true&amp;font&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:70; height:21px;" allowTransparency="true"></iframe>');
						//]]>
						</script>
</li>

<li class="google-plus">
<g:plusone size="medium" href="https://www.compassgames.com/devil-boats-pt-boats-in-the-solomons.html"></g:plusone>
<script type="text/javascript">
							(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
							po.src = 'https://apis.google.com/js/plusone.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
							})();
						</script>
</li>
</ul>
</div>
<div class="add-to-box">
<div class="add-to-cart">
<div class="qty-cart">
<label for="qty">Qty:</label>
<input type="text" name="qty" id="qty" maxlength="12" value="1" title="Qty" class="input-text qty" />
</div>
<button type="button" title="Add to Cart" class="button btn-cart" onclick="productAddToCartForm.submit(this)"><span><span>Add to Cart</span></span></button>
</div>

</div>

<div class="short-description">

<div class="std"><p>If you'd like to pay now, click 'Add to Cart' and proceed to checkout.</p><br />
<p><strong>Devil Boats: &nbsp;PT Boats in the Solomons</strong> is a solitaire, tactical-level wargame. You, as commander, will lead a squadron of 4 US Navy PT boats on nightly missions against Japanese forces in the Solomon Islands during the summer months of 1943.</p><br />
<p><strong>AVAILABLE</strong></p></div>
</div>
</div>
<div class="clearer"></div>
</form>
<script type="text/javascript">
    //<![CDATA[
        var productAddToCartForm = new VarienForm('product_addtocart_form');
        productAddToCartForm.submit = function(button, url) {
            if (this.validator.validate()) {
                var form = this.form;
                var oldUrl = form.action;

                if (url) {
                   form.action = url;
                }
                var e = null;
                try {
                    this.form.submit();
                } catch (e) {
                }
                this.form.action = oldUrl;
                if (e) {
                    throw e;
                }

                if (button && button != 'undefined') {
                    button.disabled = true;
                }
            }
        }.bind(productAddToCartForm);

        productAddToCartForm.submitLight = function(button, url){
            if(this.validator) {
                var nv = Validation.methods;
                delete Validation.methods['required-entry'];
                delete Validation.methods['validate-one-required'];
                delete Validation.methods['validate-one-required-by-name'];
                // Remove custom datetime validators
                for (var methodName in Validation.methods) {
                    if (methodName.match(/^validate-datetime-.*/i)) {
                        delete Validation.methods[methodName];
                    }
                }

                if (this.validator.validate()) {
                    if (url) {
                        this.form.action = url;
                    }
                    this.form.submit();
                }
                Object.extend(Validation.methods, nv);
            }
        }.bind(productAddToCartForm);
    //]]>
    </script>
</div>
</div>
<div class="product-info-tab-container">
<div class="product-info-tab">
<div class="tab-head">
<ul class="tabs">
<li class="first"><a href="#tab-description"><span><span>Detail</span></span></a></li>
<li><a href="#tab-reviews"><span><span>Reviews</span></span></a></li>
<li><a href="#tab-support"><span><span>Rules, Errata and Downloads</span></span></a></li>
</ul>
</div>
<div class="tab_container">
<div id="tab-description" class="tab_content">
<div class="std">
<p><strong>Devil Boats: &nbsp;PT Boats in the Solomons</strong> is a solitaire, tactical-level wargame. You, as commander, will lead a squadron of four US Navy PT boats on nightly missions against Japanese forces in the Solomon Islands during the summer months of 1943.</p>
<p>Sleek, fast, and heavily-armed, US Navy PT boats were soon given the nickname &lsquo;Devil Boats&rsquo; by Imperial Japanese forces for their ability to suddenly show up out of nowhere, inflict heavy damage, and then quickly disappear again under the cover of night. From General Douglas Mc Arthur&rsquo;s evacuation from the Philippines in 1942, throughout numerous bloody South Pacific island naval battles, and finally upon the eventual return of US forces to the Philippines in 1945, US Navy PT boats played a small but important role in the South Pacific Campaign during World War II.</p>
<p><em>Devil Boats:&nbsp; PT Boats in the Solomons</em> covers the months from July to September 1943- the most active months during the campaign against Japanese forces in the New Georgia Islands area as US forces advanced northward. As PT Boat commander, you will lead up to four PT boats on nightly patrols from your PT base on Rendova Island. Your primary goal is to sink as many IJN barges as possible in an attempt to prevent them from transporting troops and supplies to the surrounding islands. But that&rsquo;s easier said than done, as enemy air patrols and the occasional IJN destroyer will do their best to sink you and your squadron. And don&rsquo;t think that sinking IJN barges will be easy. They were armored and very tough, requiring hundreds or even thousands of PT gun shell hits to sink. More often than not, they escaped into the night.</p>
<p>You may occasionally be assigned a special mission, such as picking up a downed Allied airman, dropping off supplies to a coastwatcher, or even shelling an enemy supply dump. But beware- hidden enemy machine gun nests and shore guns may await as your boats approach the shoreline.</p>
<p>Other hazards you and your squadron will likely face are bad weather with heavy seas, reef collisions, and a multitude of random events.</p>
<p><em>Devil Boats:&nbsp; PT Boats in the Solomons</em> models 12 individual PT boat crewmen that may be injured, killed, or even come down with Malaria. But if they do survive long enough, their skills will improve. The game also models individual PT boat equipment and components, such as radio, radar, engines, guns, bilge pumps, etc. These components may be damaged or destroyed, perhaps forcing your PT squadron to break off the patrol early, or maybe even disabling one of your boats. Also modeled is PT squadron management, allowing you to conduct PT boat assignments and repairs.</p>
<p>As PT squadron commander, your ultimate goal is to survive the 3 months and destroy as many IJN enemy forces as possible without suffering too many squadron losses yourself. But be careful- play recklessly and lose too many PT boats and you may find yourself relieved of command and sent back to the States, or even court-martialed! But do well and you will earn well-deserved medals, and maybe even change the eventual outcome of the war for the better.</p>
<p><em>Devil Boats: PT Boats in the Solomons</em> was designed to be detailed, yet accessible to even new players with no prior gaming experience. Gameplay has been greatly streamlined by avoiding the need to memorize a bunch of complicated rules, yet it still retains a certain level of complexity and unpredictability that add to replayability. Most patrols can be completed in 15-30 minutes, with the occasional 1-hour patrol if several enemy convoys are encountered. The option to play Short and Medium campaign games of one or two months is also included. One thing is certain- no two missions will ever play the same.</p>
<p><strong>Product Information:</strong></p>
<ul>
<li>Complexity: 5 out of 10</li>
<li>Solitaire Suitability: 10 out of 10 (designed for solitaire play)</li>
<li>Time Scale: 1 day per mission, 20 missions per month</li>
<li>Map Scale: Abstract</li>
<li>Unit Scale: Individual PT boats, ships, aircraft, guns, specific PT boat crew members/equipment,&nbsp;and ammo/bombs</li>
<li>Players: One (with option for two or more)</li>
<li>Playing Time: 15-60 minutes per mission, 15-30+ hours for full campaign game.</li>
</ul>
<p></p>
<p><strong>Components:</strong></p>
<ul>
<li>One Counter Sheet of 5/8" unit-counters</li>
<li>One Strategic Movement Map Board &nbsp;8.5" x 11"</li>
<li>One PT Boat Crewmen Placement Board &nbsp;8.5" x 11"</li>
<li>One Combat Board &nbsp;8.5" x 11"</li>
<li>One Special Missions Board &nbsp;8.5" x 11"</li>
<li>One PT Boat Damage Log Sheet (Laminated)</li>
<li>One PT Boat Damage Repair Times Sheet (Laminated)</li>
<li>One PT Boat Squadron Status Sheet (Laminated)</li>
<li>One IJN Barge Status Sheet (Laminated)</li>
<li>One Special Missions / Destroyer Status Sheet (Laminated)</li>
<li>Three PT Campaign Log Sheets</li>
<li>Tables Book</li>
<li>Rules Book</li>
<li>Two 6-sided dice, four 10-sided dice, and one 4-sided die</li>
<li>One erasable marker</li>
<li>Box and Lid&nbsp;</li>
</ul>
<p></p>
<p><strong>Game Credits:</strong></p>
<ul>
<li>Designer: Joe Carter</li>
<li>Game Concept: Joe Carter</li>
<li>Project Director: Billy Thomas</li>
</ul>
<p><strong>AVAILABLE</strong></p> </div>
</div>
<div id="tab-reviews" class="tab_content">
<div class="box-collateral box-reviews" id="customer-reviews">
<div class="form-add">
<h2>Write Your Own Review</h2>
<p class="review-nologged" id="review-form">
Only registered users can write reviews. Please, <a href="https://www.compassgames.com/customer/account/login/referer/aHR0cHM6Ly93d3cuY29tcGFzc2dhbWVzLmNvbS9jYXRhbG9nL3Byb2R1Y3Qvdmlldy9pZC8yMDEvP19fX1NJRD1VI3Jldmlldy1mb3Jt/">log in</a> or <a href="https://www.compassgames.com/customer/account/create/">register</a> </p>
</div>
</div>
</div>
<div id="tab-support" class="tab_content">
<p><strong>Downloads</strong></p>
<ul>
<li><a href="https://compassgamesbucket.s3.us-east-2.amazonaws.com/downloads/Devils+Boats+1.1+Final+b.pdf" target="_blank"><em>Devil Boats</em> Rules Booklet</a> (PDF download)</li>
</ul>
</div>
</div>
</div>
</div>

</div>
<script type="text/javascript">
    var lifetime = 7200;
    var expireAt = Mage.Cookies.expires;
    if (lifetime > 0) {
        expireAt = new Date();
        expireAt.setTime(expireAt.getTime() + lifetime * 1000);
    }
    Mage.Cookies.set('external_no_cache', 1, expireAt);
</script>
</div>
<div class="col-right sidebar col-md-3"><div class="block block-cart">
<div class="block-title">
<strong><span>My Cart</span></strong>
</div>
<div class="block-content">
<p class="empty">You have&nbsp;<span>no items</span>&nbsp;in your shopping cart.</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="footer-container">
<div class="social-network-container">
</div>
<div class="container">
<div class="footer ">
<div class="footer-links">
<div class="box-footer-links">
<ul>
<li><a href="https://www.compassgames.com/about-compass-games">About Us and Contact Information</a></li>
<li class="last privacy"><a href="https://www.compassgames.com/privacy-policy-cookie-restriction-mode">Privacy Policy</a></li>
</ul> </div>
</div>
</div>
</div>
<div class="address">
<address class="container"><p style="color: black;">All content on this site, unless explicitly marked otherwise, is copyright &copy; 2005-2018 by Compass Games, LLC, all rights reserved.</p>
</address>
</div>
</div> <script type="text/javascript">
//	var $gg = jQuery.noConflict();
//	$gg(document).ready(function() {
//		$gg('body').append('<div id="back-top" title="Top"></div>');
//			$gg(window).scroll(function() {
//				if($gg(window).scrollTop() != 0) {
//				$gg('#back-top').fadeIn();
//					} else {
//				$gg('#back-top').fadeOut();
//					}
//					});
//				$gg('#back-top').click(function() {
//				$gg('html, body').animate({scrollTop:0},1000);
//				});
//			}); 
//			
</script>
<script type="text/javascript" src="https://www.compassgames.com/js/plugincompany/autocomplete/typeahead.bundle.js"></script>
<style type="text/css">
            #sResult .b img {width:100px!important;height:100px!important}
        </style>
<script type="text/javascript">
        if (!Date.now) {
            Date.now = function() { return new Date().getTime(); }
        }
    </script>
<script type="text/javascript">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</script>
</div>
</div>
<p style="text-align: center;font-size:13px;margin-right:10px;margin-bottom:10px;">This website built and supported by <a href="https://www.bkm-tech.com">BKM Technologies Inc.</a></p><meta designer="BKM Technologies Inc." designer-website="https://www.bkm-tech.com" designer-email="bryan@bkm-tech.com" designer-company="BKM Technologies Incorporated" />
</body>
</html>
